Opened 9 years ago

Closed 9 years ago

#48 closed defect (fixed)

flicker in description window (maemo5)

Reported by: gregoa Owned by: gregoa
Priority: minor Milestone: confclerk 0.6.0
Component: GUI Version: confclerk 0.5.5
Keywords: Cc:

Description

the description window of an event either flickers or gets highlighted when clicking/scrolling. on the n900.

(noted by /me and also reported by p2mate)

Change History (7)

comment:1 Changed 9 years ago by philipp

We cannot reproduce it right now on maemo. Probably fixed in QT from CSSU repository.

comment:2 Changed 9 years ago by philipp

Gregoa just could reproduce it on N900 with QT 4.7.0 (libqt4-experimental 4.7.0-git20101111-0maemo1).

Last edited 9 years ago by gregoa (previous) (diff)

comment:3 Changed 9 years ago by philipp

It can _not_ be reproduced when compiled with QT 4.7.0~git20100909-0maemo1+0m5 and runtime 1:4.7.4~git20110505+cssu10.

comment:4 Changed 9 years ago by gregoa

... which doesn't help because it segfaults with 4.7.0 at runtime and we can't force 4.7.4 from CSSU.

comment:5 Changed 9 years ago by gregoa

Should be fixed with the rewrite of the EventDialog, using a QTextBrowser.
Cf. r1525 and r1526

comment:6 Changed 9 years ago by gregoa

Owner: set to gregoa
Status: newaccepted

comment:7 Changed 9 years ago by gregoa

Resolution: fixed
Status: acceptedclosed

Let's close this bug, cf. commits above.

Note: See TracTickets for help on using tickets.